There are specific DigiScope System Requirements for installation. If you encounter a situation where a machine is missing a requirement such as the .NET framework 4.0 or higher and does not have internet access you have two options;

  1. Install DigiScope on a machine with Internet access.
  2. Or you can download the listed components to a machine with internet access and copy them to the non-internet enabled machine for installation.

NOTE:
We do not have an installation with the .NET components included, therefore if not already installed you would need to download and install the latest version from Microsoft

SUPPORT: If you experience issues, have questions or need assistance after following these instructions please Open a New Support Ticket or if you already have a ticket open reply with details and we will be happy to assist.