DigiScope requires the following;

  • One-time access to Exchange DLL's for each version of Offline Exchange databases you want to access.
  • One-time access to a machine with a supported version of Outlook OR installation of a supported full version of Outlook.

NOTE:
During installation there are wizards to help you identify and locate the required DLL's.

SUPPORT: If you experience issues, have questions or need assistance finding/obtaining the required DLL's please Open a new Support Ticket or if you already have a ticket open reply with details and we will be happy to assist.