Problem Overview: When adding an offline database it appears the progress bar freezes while Analyzing Groups and never seems to progress.

Resolution Overview:  This is a rare issue that is more then likely caused by database or log corruption. To overcome this issue please take the following steps


  1. Remove the database from DigiScope
  2. Close DigiScope and then rename the DigiScope/Logs folder
  3. Ensure the database (*,edb) is the only file in the folder and if needed move all other files i.e. logs etc to a sub-folder
  4. Add in the database back into DigiScope but DO NOT specify the folder where the logs are located since we want DigiScope to ignore the logs
  5. After adding the EDB, right click and execute a forensic mount of the database.  This will bypass the need for log rollup and will give you access to the data within the EDB


If the above does not resolve your issue please open a support case and include the following;


  • History of the EDB, i.e. cause of failure etc
  • Where the DB was taken from, i.e. production server or from backup
  • Size of the EDB and # of logs
  • All actions taken against the EDB, i.e. repair, recover, tools used etc
  • Where are the DB and Logs in relation to the DS enabled machine, i.e. on local disk, USB, UNC connection, NAS etc?
  • Version of Outlook in use with DigiScope, click on Tools/Update MAPI Files and include a snapshot


SUPPORT: If you experience issues, have questions or need assistance after following these instructions please Open a New Support Ticket or if you already have a ticket open reply with details and we will be happy to assist.