WARNING: Running Outlook and DigiScope simultaneously may cause connectivity issues.


There are 2 possible causes that might prevent the Advanced Search Dialog from opening when attempting to create a Search or Item level filter action with DigiScope EDB software.

CAUSE # 1

The DigiScope .DAT files may be corrupted


RESOLUTION: Rename the DigiScope EDB software DATA Folder

1. Close DigiScope

2. Navigate to the DigiScope installation folder

  • For a 64BIT OS the path will be Program Files (x86)\Lucid8\DigiScope
  • For a 32BIT OS the path will be Program Files\Lucid8\DigiScope


3. Rename the DATA folder to OLD_DATA
NOTE: 
The Data files contain information about the Offline and Production Sources as well as any options previously configured therefore you will need to add/reconfigure all items again.


4. Open DigiScope

5. Try the action again


NOTE: 
If this resolves the issue then add in the desired Offline and Production databases and configure the options according to your needs


CAUSE # 2


The DigiScope installation may be corrupt

RESOLUTION:
Uninstall and Install DigiScope EDB software


SUPPORT: If you experience issues, have questions or need assistance after following these instructions please Open a New Support Ticket or if you already have a ticket open reply with details and we will be happy to assist.