When attempting to connect to a production server OR during a restore action the you receive the error "The operating system in not presently configured to run this application"


CAUSE: This is an error relating to corrupted Office/Outlook dll(s) utilized by DigiScope.


RESOLUTION:


OPTION # 1


Reinstall/repair the office installation and try the action again.


OPTION # 2

Install DigiScope on an alternate machine that has a working 32 bit copy of Outlook 2003, 2007, 2010 or 2013.

OPTION # 3

Execute a MAPI UPDATE to install/override the installed version of Outlook with a supported version of MAPI as follows;

  1. Open DigiScope
  2. Click Tools/Update MAPI Files and you will see a dialog similar to the one below
  3. Follow the onscreen instructions to obtain a supported version of MAPI files and you can click here for step by step instructions



SUPPORT: If you cannot locate a copy of the supported MAPI files, experience technical issues, have questions or need assistance after following these instructions please Open a New Support Ticket or if you already have a ticket open reply with details and we will be happy to assist.